P.I. Engineering User Forum

Product Support, Technical Questions and Answers, and Examples for P.I. Engineering Products

You are not logged in.

#1 2017-03-13 02:21:18

Registered: 2017-03-13
Posts: 1

Macroworks 3.1 Playing up

Hey guys
When I tried running raildriver a few weeks back, I kept getting a Raildriver.dll not found error, so naturally I contacted support, Liam helped me out to get the scripting and everything,, but Macroworks 3.1 would now just, load up, give me the Raildriver.dll not found error still ,and beyond that error the program just stops, I can't renew the script or anything. I'm using my E drive on my PC ( My C drive is exclusively for my Operating System, that's why I'm not using the C drive). I've been instructed from Raildriver support to open another script in Macroworks but can't get Macroworks to boot up. I followed the instructions on the Website, tried everything, nothings working. I'm now starting to think that Macroworks 3.1 is the main culperate, I've never had the issue otherwise . any clue what's going on?


#2 2017-03-13 08:10:19

PIE Amber
Technical Software Developer
From: Williamston, MI
Registered: 2016-01-21
Posts: 196

Re: Macroworks 3.1 Playing up

Hi, I've already replied to your weekend emails. If other people have suggestions, they're welcome to join in here, but please follow the support I sent you and let me know how it goes.

Amber from P.I. Engineering


Board footer

Powered by FluxBB