P.I. Engineering User Forum

Product Support, Technical Questions and Answers, and Examples for P.I. Engineering Products

You are not logged in.

#1 2016-10-10 21:42:01

Gerard Duhon
Member
Registered: 2016-10-10
Posts: 1

Press any key on the XKey device with the blinking LEDs.

20 key device works wonderful when it works, very powerful device.  But at random times will go into a mode where the green and red LEDs will blink, and the subject message will appear on the screen/desktop.  If you press any key, nothing better happens, device still does not work, keystrokes cause no programmed action.  Unplugging USB connector at computer and reconnecting, green LED will come on for about 6 seconds, then the blinking red and green LEDs and the subject message on screen start.  Please find out what is going on, this is affecting my business productivity.

Offline

#2 2016-10-11 07:52:22

PIE Amber
Technical Software Developer
From: Williamston, MI
Registered: 2016-01-21
Posts: 196
Website

Re: Press any key on the XKey device with the blinking LEDs.

Hi Gerard,

It sounds like it is losing its unit ID (and that's why you're getting that message), but I'm not sure why it would be. It could be a problem with the memory. The device you have is not recommended for modern use. The device you have was designed a long time ago and has been discontinued.

How old is your device? If it's within a year old, we will replace it for a newer XK-24 model that will not exhibit this problem. Otherwise, if it's older, we may be able to offer you an upgrade discount to a newer model. Please email me: amberm@piengineering.com.


Amber from P.I. Engineering

Offline

Board footer

Powered by FluxBB