P.I. Engineering User Forum

Product Support, Technical Questions and Answers, and Examples for P.I. Engineering Products

You are not logged in.

#1 2016-06-01 17:20:51

cshaw123
Member
Registered: 2016-06-01
Posts: 1

MacroWorks 3.1 will no longer open automatically at boot up

I am running a survey system using a x-key 16 for control input. The system runs Windows 95. Recently the system stopped loading macroworks on boot up. I was overseas at the time so don't know what happened exactly. I have reinstalled Macroworks but it now will not load when the system starts and must be loaded manually. I have placed a shortcut to macroworks 3 in the startup golder but it doesn't load. Is ther another way to load macroworks on startup?

Offline

#2 2016-06-08 10:57:19

PIE Amber
Technical Software Developer
From: Williamston, MI
Registered: 2016-01-21
Posts: 196
Website

Re: MacroWorks 3.1 will no longer open automatically at boot up

At least Windows XP is required for use of MacroWorks 3.1 (because of the .NET 3.5.1 requirement). If you've managed to run it at all on Windows 95, that's pretty amazing. Are you sure it's not another version of MacroWorks you are using? You can find legacy versions here if you scroll down, but I have to be honest, none of those say they'll work on Windows 95 either: http://piengineering.com/PISupport/Supp … adPage.php

Do you have a device with red or blue backlighting? If you have the newer XK-16 with blue backlighting, then you must have been using the new software and I honestly don't know how it worked at all. I would highly recommend running it in hardware mode instead, though, in that situation. We do not support MacroWorks 3.1 on Windows 95.


Amber from P.I. Engineering

Offline

Board footer

Powered by FluxBB